Event Processing Errors in EUWest1A

Resolved in 7 hours

Incident timeline

Operational
Resolved
This issue has now been resolved. We apologize for any inconvenience this has caused.
2024-02-11 16:00:00 UTC - 18 days
Degraded performance
Monitoring
This issue has now been resolved. We apologize for any delays in processing events as we are currently working through a backlog in tenants in EUWest1A. Thank you for your patience as we worked to resolve this issue.
2024-02-11 13:15:00 UTC - 18 days
Partial outage
Investigating
An overflowing integer a single shared stack, EUWest1A, this morning has caused some events to stop propagating. Actions will show error logs like "Unexpected error: xxxx is out of range for ActiveModel::Type::Integer with limit 4 bytes." The issue has been identified and the Tines engineering team are working on a fix. To find out which stack your tenant resides on, check https://<<tenant.address.com>>/info.
2024-02-11 08:40:00 UTC - 18 days