Possible delayed action runs for some tenants on EU cloud

Resolved in a minute

Incident timeline

Degraded performance
Resolved
On December 18th, between 4:50PM ET - 7:10PM ET, an internal job that was archiving data on our multi-tenant stack (euWest1A) had a transaction which ran into a lock timeout, which impacted our action scheduler. During this period, some tenants on this stack will have experienced delayed action runs. You can confirm which stack your tenant is on by visiting https://<tenant-domain>/info. This issue has now been resolved. If you encounter any further issues, please get in touch at support@tines.io
2023-12-18 21:50:00 UTC - 2 months