Possible issues with Tunnel connections

Resolved in an hour

Incident timeline

Operational
Resolved
This issue has now been resolved. Thank you for your patience as we worked to resolve this issue.
2024-01-08 11:47:28 UTC - 2 months
Problem detected
Investigating
We have identified an issue with some users where tunnel requests may be delayed or failing. We are investigating the issue and will provide an update when more information is available.
2024-01-08 11:00:00 UTC - 2 months