Email Errors on EuWest Tenants

Resolved in 2 hours

Incident timeline

Problem detected
Resolved
The fix has been pushed to all tenants and jobs are automatically retrying.
2024-02-08 21:53:07 UTC - 20 days
Problem detected
Investigating
Between 20:00 and 21:40UTC some tenants experienced errors in emails being sent on tenants located in our euwest region. Error Logs will show "Error: Unexpected error: 535 Authentication Credentials Invalid" The issue has been identified and a fix has been pushed to all affected tenants. All email action runs sent will be retried automatically. To find out which stack your tenant resides on, check https://<<tenant.address.com>>/info
2024-02-08 20:00:00 UTC - 20 days